에티테마

꾸준히 구매해서 사용중인데 서버환경좀 봐주세요~

페이지 정보

작성자 no_profile 하얀설 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 댓글 1건 작성일 24-07-05 00:47

본문

하나 더 설치할려고 카페24에서 서버환경을 
이렇게 구매했는데 설치해도 상관없나요:? 아니면 php 7 대로 다시 구매해야하나요?:

서버 환경

UTF-8 (PHP8.2, mariadb-10.x)
  • 트위터로 보내기
  • 페이스북으로 보내기
  • 구글플러스로 보내기

댓글목록

소프트존님의 댓글

소프트존 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 작성일

안녕하세요~!
반갑습니다.

카페24 서버환경을 질문주셨는데요.
그누보드가 아직 완벽히 PHP 8 을 지원하지 않는것으로 알고 있습니다. 
그래서 저도 사용시에는 PHP 7.X 버전을 사용하여 작업을 하고 있고 테마로 제작하고 있습니다.

PHP 8 을 사용해도 문제는 없지만 소소한 오류들이 나올 수 있기 때문에 
이점 참고해서 작업해주시면 좋을것 같습니다.
감사합니다.

Total 1,198건 1 페이지
질문답변 목록
번호 제목 날짜
공지
시간 : 04-29
04-29
공지
시간 : 03-14
03-14
공지
시간 : 12-07
12-07
공지
시간 : 08-23
08-23
1194
시간 : 07-18
07-18
1193
시간 : 07-16
07-16
1192
시간 : 07-11
07-11
열람중
시간 : 07-05
07-05
1190
시간 : 07-03
07-03
1189
시간 : 06-14
06-14
1188
시간 : 06-12
06-12
1187
시간 : 06-10
06-10
1186
시간 : 06-03
06-03
1185
시간 : 06-01
06-01
1184
시간 : 05-30
05-30
1183
시간 : 05-30
05-30
1182
시간 : 05-30
05-30
1181
시간 : 05-30
05-30
1180
시간 : 05-27
05-27
1179
시간 : 05-27
05-27
1178
시간 : 05-24
05-24
1177
시간 : 05-24
05-24
1176
시간 : 05-24
05-24
1175
시간 : 05-23
05-23
1174
시간 : 05-23
05-23
1173
시간 : 05-23
05-23
1172
시간 : 05-20
05-20
1171
시간 : 05-20
05-20
1170
시간 : 05-17
05-17
1169
시간 : 05-14
05-14
게시물 검색

카테고리

카테고리
질문답변
 메뉴얼